メインコンテンツまでスキップ

請求アカウント状態列挙型表示

請求ステータスおよび支払い処理コンテキストで使用される請求アカウント状態の表示ラベルです。


概要

CodeMessageDescription
CBT支払い方法として銀行振込を使用しているため、この操作は制限されています請求アカウント状態:支払い方法として銀行振込を使用しています。
NPMデフォルトの支払い方法が設定されていません。請求アカウント状態:デフォルトの支払い方法が未設定です。
PMA支払い方法は設定されていますが、取引が行われていません。請求アカウント状態:支払い方法は設定済みですが、取引がありません。
ABAアクティブかつ、最新の取引は成功しています。請求アカウント状態:アクティブで、直近の取引は成功しています。
PMF最新の取引が失敗しています。請求アカウント状態:直近の取引が失敗しています。
PSD現在、支払いサービスはご利用いただけません請求アカウント状態:現時点で支払いサービスを利用できません。
DBA請求アカウント無効請求アカウント状態:無効化されています。

エラーコード詳細

CBT

Message

支払い方法として銀行振込を使用しているため、この操作は制限されています

説明

請求アカウント状態:支払い方法として銀行振込を使用しています。この状態では、他の支払い方法が必要な特定の請求アクションが制限されます。

根本原因

  • 請求アカウントが銀行振込を支払い方法として使用するように設定されています。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

NPM

Message

デフォルトの支払い方法が設定されていません。

説明

請求アカウント状態:デフォルトの支払い方法が未設定です。デフォルトの支払い方法が設定されるまで、アカウントでの支払い処理ができません。

根本原因

  • 請求アカウントにデフォルトの支払い方法が割り当てられていません。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

PMA

Message

支払い方法は設定されていますが、取引が行われていません。

説明

請求アカウント状態:支払い方法は設定済みですが、取引がありません。アカウントには支払い方法が設定されていますが、まだ取引が処理されていません。

根本原因

  • 支払い方法は追加されましたが、まだ請求や支払いが発生していません。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

ABA

Message

アクティブかつ、最新の取引は成功しています。

説明

請求アカウント状態:アクティブで、直近の取引は成功しています。アカウントは良好な状態で、直近の取引が成功しています。

根本原因

  • 操作不要(ステータス表示)。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

PMF

Message

最新の取引が失敗しています。

説明

請求アカウント状態:直近の取引が失敗しています。このアカウントでの最後の支払い試行が失敗しました。

根本原因

  • カードの拒否、残高不足、またはその他の支払い問題により、直近の支払い取引が失敗しました。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

PSD

Message

現在、支払いサービスはご利用いただけません

説明

請求アカウント状態:現時点で支払いサービスを利用できません。アカウントの支払いサービスが停止されています。

根本原因

  • 請求アカウントの支払いサービスの使用が制限されています。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

DBA

Message

請求アカウント無効

説明

請求アカウント状態:無効化されています。請求アカウントが非アクティブ化されており、取引に使用できません。

根本原因

  • 請求アカウントが管理者またはシステムプロセスによって無効化されています。

解決方法

  1. 請求アカウントのステータスを確認し、適切に対処してください。

関連項目